TU-Dresden » Startseite Forum » Forum

TU-Dresden Forum

Aktuelle Zeit: Donnerstag 9. Dezember 2021, 02:16

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 7 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Schriftinstallation unter MacOS X 10.6.4 und TexLive 2010
BeitragVerfasst: Mittwoch 3. November 2010, 17:51 
Offline

Registriert: Mittwoch 3. November 2010, 17:40
Beiträge: 3
Wohnort: Dresden
Hallo,

ich versuche schon seit längerem das gegebene Mac-Installationsskript so zu variieren, dass es auf das besagte System passt.
Die Vorlagen wurden auch richtig installiert. Ich habe verschiedene Beispieldateien im TexShop setzen lassen. Das Erscheinungsbild stimmt auch völlig. Nur die Schriftart nicht.
Das bestellte Schriftartenpaket lag, wie vorgegeben, im gleichen Ordner, wie das Skript. Ich habe es auch extra von Univers_MAC.zip in Univers_ps.zip umbenannt, damit es passte. Es wurde auch entpackt.

Was muss ich noch ändern?

Viele Grüße


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Schriftinstallation unter MacOS X 10.6.4 und TexLive 2010
BeitragVerfasst: Donnerstag 4. November 2010, 10:39 
Offline

Registriert: Mittwoch 3. November 2010, 09:01
Beiträge: 3
Hallo,

ich habe kürzlich beim Update auf TL2010 unter MacOS 10.5 die Skripte verwendet und auch bei mir ging es nicht direkt. Wenn ich mich recht erinnere reichte aber ein Aufruf von 'sudo updmap-sys'.

Gruß
Hans Georg Krauthäuser

_________________
Professur für Theoretische Elektrotechnik und Elektromagnetische Verträglichkeit


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Schriftinstallation unter MacOS X 10.6.4 und TexLive 2010
BeitragVerfasst: Dienstag 9. November 2010, 17:28 
Offline

Registriert: Mittwoch 3. November 2010, 17:40
Beiträge: 3
Wohnort: Dresden
Mir scheint, es hängt schon am Anfang des Scripts.
Ich stelle mal den Konsolen-Output mit hoch.
Ich bin recht neu mit dem Mac und kenne mich da noch nicht so aus.


Dateianhänge:
console.pdf [38.09 KiB]
361-mal heruntergeladen
Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Schriftinstallation unter MacOS X 10.6.4 und TexLive 2010
BeitragVerfasst: Sonntag 14. November 2010, 15:00 
Offline

Registriert: Dienstag 20. Oktober 2009, 12:28
Beiträge: 14
Wie dringend ist denn das Problem? Ich hab im Moment wenig Zeit da mal rein zu sehen daher würde das bei mir noch ne Weile dauern bis ich da mal gucken kann.

Auf den ersten Blick scheint das Auspacken zu funktionieren aber es sieht so aus als ob die falschen Dateien im File sind.

Das Univers_mac ist eigentlich auch nicht dafür gedacht um die Schriften in Latex zu integrieren sondern dem System bereit zu stellen (Pages, Numbers, OpenOffice, usw.....) Für Latex braucht man die Roh-Schriften von Herrn Kaden.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Schriftinstallation unter MacOS X 10.6.4 und TexLive 2010
BeitragVerfasst: Mittwoch 24. November 2010, 13:40 
Offline

Registriert: Mittwoch 3. November 2010, 17:40
Beiträge: 3
Wohnort: Dresden
Danke für die Antwort.
Ich kann noch ein bisschen warten.
Es liegt also am falschen Paketinhalt?


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Schriftinstallation unter MacOS X 10.6.4 und TexLive 2010
BeitragVerfasst: Samstag 4. Dezember 2010, 20:40 
Offline

Registriert: Dienstag 20. Oktober 2009, 12:28
Beiträge: 14
Also ich hab es zuletzt mit 10.6.5 und TL2010 probiert. Das Script habe ich nur am Installations-Pfad anpassen müssen. Es schein als hättest du falsche zip-dateien genommen: Du brauchst: DIN_Bd_PS.zip und Univers_ps.zip. Das aktuallisierte Script hänge ich hier nochmal mit an.

Mfg Rico


Dateianhänge:
Dateikommentar: installations-script osx 10.6.5 und TL2010
osx_install.sh.zip [2.02 KiB]
309-mal heruntergeladen
Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Schriftinstallation unter MacOS X 10.6.4 und TexLive 2010
BeitragVerfasst: Dienstag 19. Juli 2011, 15:41 
Offline

Registriert: Dienstag 19. Juli 2011, 14:57
Beiträge: 1
Also bei mir funktioniert es auch nicht.

TeXShop sagt:

"kpathsea: Running mktexpk --mfmode / --bdpi 600 --mag 0+420/600 --dpi 420 aunl8r
mktexpk: don't know how to create bitmap font for aunl8r.
mktexpk: perhaps aunl8r is missing from the map file.
kpathsea: Appending font creation commands to missfont.log.


LaTeX Warning: There were multiply-defined labels.

)
(see the transcript file for additional information)
!pdfTeX error: /usr/texbin/pdflatex (file aunl8r): Font aunl8r at 420 not found

==> Fatal error occurred, no output PDF file produced!"

:-(


Das Skript ist aber erstmal bis zum Ende durchgelaufen. Ob korrekt, kann ich nicht beurteilen.


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 7 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
cron