TUD-LaTeX-Forum
http://latex.wcms-file3.tu-dresden.de/phpBB3/

Fehlermeldung: Package hyphsubst Error: Unknown pattern...
http://latex.wcms-file3.tu-dresden.de/phpBB3/viewtopic.php?f=11&t=532
Seite 2 von 2

Autor:  tudscr [ Donnerstag 29. April 2021, 13:17 ]
Betreff des Beitrags:  Re: Fehlermeldung: Package hyphsubst Error: Unknown pattern.

venusgorilla hat geschrieben:
Ich habe das tudscr über die Installation-Batchdatei gemacht.


Und genau das ist die lokale Installation! TUD-Script wird seit 2014/04/24 v2.01 über CTAN verteilt und sollte deshalb nur lokal installiert werden, wenn das wirklich notwendig ist. Ansonsten solltest du TUD-Script über deine Distribution beziehen.

Eine lokale Installation kannst du mit dem entsprechenden Skript deinstallieren: https://github.com/tud-cd/tudscr/releases/tag/uninstall

Autor:  Otti_Hittz [ Dienstag 8. Juni 2021, 20:31 ]
Betreff des Beitrags:  Re: Fehlermeldung: Package hyphsubst Error: Unknown pattern.

Ich habe die selbe Fehlermeldung gehabt und auch wie oben beschrieben die Schritte nachverfolgt. Für mich hat das folgende Vorgehen funktioniert:

    [1]In der MiKTeX Console unter Einstellungen kontrollieren, ob unter dem Reiter Sprachen in der Spalte Installiert der Haken für german-x-2021-02-26 ö.ä. zu sehen ist. Das war bei mir erst nicht der Fall.
    [2]Obwohl scheinbar das Paket dehyph-exptl installiert war (war in der Liste der inst Pakete zu sehen), war es das nicht. Ich habe es manuell über Rechtsklick nachinstalliert.
    [3]MiKTeX Console neu gestartet und der Haken unter Sprachen erscheint --> Fehlermeldung verschwunden.

Grüße

Oliver

Seite 2 von 2 Alle Zeiten sind UTC + 1 Stunde
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/